Installing Sass on Ubuntu 14.04

Like every web developer I wanted to install Sass on my old Ubuntu 14.04.

When trying to install Sass I got errors, first because I didn’t have a ruby-dev version installed, and then because the ruby version was older than 2.0

So with a little help of this StackOverflow post

$ sudo apt-add-repository ppa:brightbox/ruby-ng
$ sudo apt-get update
$ sudo apt-get install ruby2.4
$ sudo apt-get install ruby2.4-dev

$ ruby -v                         
$ ruby 2.4.3p205 (2017-12-14 revision 61247) [x86_64-linux-gnu]

$ sudo gem install sass
$ sass -v
$ Sass 3.5.5 (Bleeding Edge)

Leave a Reply